HDMU latest stable backup by pauldb alien2 28.2e and cable(optional)

  • Guys using Paul's lateset img(thanks m8) I am geing lock up on Polaris on 39e also with vix4E2.
    Same line from my pal on DM800se, decodes polaris no problem. I assume its oscam, any solution?

  • Thanks alas no joy.
    The sign of the beast 6666 was no different!
    Back to the drawing board.
    Any thoughts anyone
    Regards

  • Well Pauldb i have given up trying to make myself a stable backup as good as this


    i have now installed this image on got all set up lovely, record, timeshift, autobouquets maker, cross epg all running great :)


    so i decided to put on some nice picons, im not sure if this caused a new problem of red dots/lines all over screen ..... just when i thought thats this sorted :( ahhhhhhhhhh


    any advice?




    ive managed to sort it by starting again and this time installing picons to hdd instead of root and seems fine now


    thanks again pauldb for a great image

    The post was edited 1 time, last by sWeRvEr: sorted! ().

  • picons working great in hdd :)


    last question i hope


    how do i get epg for virgin? there is no virgin in opentv providers on crssepg can this be updated?


    there is in a rytec 1 in xmltv but just hangs saying starting downloader

  • No, but you can try to replace the drivers with these: HDMU_16389_E2_spark7162_217_git_581 + HW DES Drivers


    But, maybe this image is too old. Sorry I do not remember exactly when they changed the version of linux.


    Before you try, in a terminal run:

    uname -a

    To be compatible with the new DES enabled drivers, it should show:


    Linux spark7162 2.6.32.71_stm24_0217 ...

    The post was edited 2 times, last by joeuser: new info ().

  • Just an update I have started from scratch again.


    • I have removed all sly related stuff.
    • Turned off turner B & C and only got A working on cable.
    • I have setup AutoBouquet for just virgin.
    • Downloaded Bouquets, EPG and done a manual scan for channels finds over 500.
    • Put my gift file in /usr/keys.


    I have now changed the image standard oscam.servers and newcamd.list to my details and still the same.....



    Any ideas anyone?

    The post was edited 1 time, last by ukmedia ().

  • I have installed the backup image but no plug ins loading and HDD error also the when I press EPG button nothing happens any solutions ???

  • how configuration terestial ,no cable...pls

    hdmu have stopped making images for the alien2,so no plugins will work, as for terrestrial just go to tuner config and switch on, you may also have to go to hdmu center and change tuner from cable to terrestrial

  • Pauldb, I'm a novice - and feeling pretty scared after reading all the techy stuff here! I'm using Amiko Alien 2 Triple Tuner in Ireland, with one satellite feed and one terrestrial (Saorview) aerial feed. HDMU (with a copper/red background) was what appeared on a reboot. System was very stable until about 2 weeks ago when it got stuck on reboot. I was advised to re-image which I did using the USB, but got limited channels and no terrestrial ones. I've re-imaged again with the link you posted back in early-2016, but again no terrestrial channels, also no sound on some channels. Any chance you could post a link to the full, most current, HDMU image, so I can start again from scratch. Sorry if I'm using the wrong technical terms!

  • Pauldb, I'm a novice - and feeling pretty scared after reading all the techy stuff here! I'm using Amiko Alien 2 Triple Tuner in Ireland, with one satellite feed and one terrestrial (Saorview) aerial feed. HDMU (with a copper/red background) was what appeared on a reboot. System was very stable until about 2 weeks ago when it got stuck on reboot. I was advised to re-image which I did using the USB, but got limited channels and no terrestrial ones. I've re-imaged again with the link you posted back in early-2016, but again no terrestrial channels, also no sound on some channels. Any chance you could post a link to the full, most current, HDMU image, so I can start again from scratch. Sorry if I'm using the wrong technical terms!

    do a search for vix4 ,theres a new image out and prob the best you will get now on the alien2