OpenMultiBoot

  • OpenMultiBoot 1.4


    thx @ OE-Alliance

  • OpenMultiBoot 1.8.1


    - Fix after extractImageNFI
    - updare ru.po
    - check all image for maybe need fix /etc/init.d/volatile-media.sh -[open-multiboot-branding-helper] workaround if not boxbranding


    thx @ OE-Alliance

  • OpenMultiBoot 1.0 git128-20161223


    Quote

    - fix image not recognized as compatible on vuplus boxes - may need to improve the helper workaround on other vendors
    - Add tr.po
    - [translation] update portuguese translation pt.po ( fix typo's ) (#21)


    thx @ OE-Alliance

  • OpenMultiBoot 1.0 git132-20170103


    Quote

    - OMBManagerList - fix last commit
    - OMBManager - fix doFormatDevice
    - fix listing of buggy images
    - improve isCompatible check to work in most cases



    thx @ OE-Alliance

  • OpenMultiBoot 1.0 git134-20170618 

    - Create lt.po
    - OMBManagerList - fix #25 thx Dima73


    thx @ OE-Alliance

  • OpenMultiBoot 1.0 git135-20170827


    - create pl.po file


    thx @ OE-Alliance

  • OpenMultiBoot 1.0-20180208
    08.02.2018

    OMB ManagerList - enhance function is Compatible
    - fixes


    thx @ OE-Alliance

  • OpenMultiboot for openPLi
    Version 2.6


    fr.po improve translation

    add support lunix3-4k

  • OpenMultiBoot 1.0-20180731
    31.07.2018

    - [Translations] Add fr.po + rename .pot file to match the name in Makefile.am + fix Makefile.am to add fr and bg + script to update all po and pot files

    thx @ OE-Alliance

  • OpenMultiBoot 1.0-20181020
    20.10.2018

    * fix dirty hack
    * Fix install image


    thx @ OE-Alliance

  • OpenMultiBoot 1.0-20181026
    26.10.2018

    * fix show list installed image if image is IP or TC


    thx @ OE-Alliance

  • OpenMultiboot for openPLi
    Version 2.6


    fr.po improve translation

    add support lunix3-4k

    Thanx


    This is the best version


    my problem solved by this version...


    my internal flash image is OBH 4.2 and openmultiboot 1.0 installed from the server of OBH
    When updating the internal image got a problem ..All external images have been renamed as internal image


    But now all ok With version 2.6

    my receiver is Vu+ Zero 4k