Linuxsat-support bootvideo (BETA TEST)

  • .....FOR TESTING ..... IF YOUR BOX BLOWS UP DO NOT BLAME ME.....



    Okay this is my first attempt at this.... It is also the first IPK i have created, so please test and report back.


    I have tested on openATV 5.3 on -xpeed lx3 it is working, it should work on all newer OE images with similar boot file structure, kernel.


    I will work on making it smaller in size, it is just over 4mb right now.....


    Also, Could a VU+ user please report if they get sound with the boot video ??




    INSTRUCTIONS:


    FTP the IPK to /tmp and install with software manger or telnet



    Code
    1. opkg install --force-overwrite /tmp/*.ipk



    If it all works you should end up with this:


    Please login to see this link.




    Thanks to captain for his eplayer5 and Madoss and PaulDB for the scripts.

  • It ran once on initial forced install and reboot via putty, including sound.
    Doesn't run bootvideo after that, only bootwait/backdrops etc (tried reboot via gui and hard reboot via rocker switch).
    Tested on duo2 running openvix:
    Please login to see this attachment.


    Very nice bootvideo btw, a credit to all involved.


    - - - Updated - - -


    Ps, box still works, no smoke / flames etc..

    Please login to see this picture.

  • Thanks mate, off to work now, will load up vix tonight and have a butchers.

  • Need to update my image anyhow as it is a bit old now.
    Will give openatv a go later if I get a bit of time.
    Have a solo2 and will test it later on that also.


    - - - Updated - - -


    Looks very good pauldb,runs very smooth. Audio could do with a bit of a boost if thats possible (my opinion though).

    Please login to see this picture.

  • this is one of the reasons i gave up on the boot videos


    this was my attempt many years ago started on the alien2 and a few mips boxes, too much trouble for those that arnt savvy as a few files did need changing, sometimes manually depending on image used


    but if people want to have a look remember it can crash your box Please login to see this link.

  • This used to work on all OE images before kernel changed.... (that was 2 years ago)
    I think some changes are required with the eplayer. I have not gone into detail with it as i use ATV on all my boxes.
    Great work BTW mate

  • Not working I'm afraid.
    Just backdrop, no boot video.
    This is the version I'm currently running:


    Please login to see this attachment.



    All that's showing is backdrops, no boot video.
    Tried normal ipk installation and forced ipk installation via putty.
    Restarted via gui and hard reboot via rocker switch.

    Please login to see this picture.

  • i can confirm its working with my duo2 and open atv image 5.3 great work are u doing any more regards


    - - - Updated - - -


    hi this is working with my duo2 open atv 5.3 its working great superb any mor please

  • works on the H2H