XCplugin-IPTV Discussion (plugin errors, new update requests etc.)

  • Still the same here with that IPK. I am using VU Zero 4k btw.


    Also installed TMDB but not getting movies info either.


    attached images -

    screenshot_EPG = shows EPG time errors on RAI2 and RAI3 - Rai1 ok (current time was 10:40)

    screenshot VOD = shows my VOD list

    screenshot_VOD epg = shows info screen when I press EPG button on a movie


    Tried both TMDB v 7 and v8.3 but both the same. TMDB works fine on satellite channels though.

  • Ok managed to make TMDB work - VU zero 4k with Open Pli you have to press button 7 to get TMDB movie info - XC plugin 5.8 and TMDB 8.3.


    Still have the problem of EPG on live channels and going back one page at a time with Exit button.

  • 1 - Tested ver 5.7 and EPG still not showing properly here. This has always been like this on my server since version 1, however using Mag epg shows ok. Is the plugin getting EPG from the server? And when does it refresh the epg?


    2 - Also can you remove the server name from the top on the page (or hide part of it)?


    3 - Why is search not possible on VOD? It just has to input some text and filter the list to show only the matching titles.

  • I'm sorry already from some previous version I do not make other changes.

    The plugin is closed as it is now

    You have read?


    Please login to see this link.

  • Yes but since you updated to 5.8 I thought you were back. :)


    Anyway thanks for your work and if you have some free time would appreciate more updates.

    I had already clarified above that I do not do more important changes ..


    Regards

  • Hi,


    Really confused. I've downloaded the latest files.


    Installed the xml file in etc/enigma2/xm


    Installed XC Plugin Folder into /usr/lib/enigma2/python/Plugins/Extensions


    I've opened the plugin from the main menu. Loaded my XML file and saved settings.


    I go to live streams and doesn't matter what channel I select, it comes on screen I see the picture for about 2-3 seconds and then bang the app crashes my zgemma h2s box. I can only get it back on by switching power on and off.


    Really don't know what else I can do arghhhhhhhhhh



    ****Update. I installed the latest version of open atv to my zgemma h2s box. Then installed Lululla's latest version of XC Plugin and I'm up and running. :)

    The post was edited 1 time, last by obwales ().