Webif streaming ok... cant get rid of narration

  • Audio button on remote and change it away from nar (you'll have to do it for every service though).

    I normally go into language settings on receiver (menu-setup-audio&video-auto language) and change 1st selection to english and set "prefer audio track stored by service" to NO.

    This is on VIX though, bh may be slightly different.

  • Yeah! Settings are the same... on the "TV" its all good, only getting it when streaming to pc (when I've been kicked out of the lounge)... webif streams fine... but can do without someone telling me what I have just seen....