TechnoMate Nano- SE-Combo DOES NOT BOOT/LOAD

  • Hi everyone,

    Please i must confess that am a baby in this field, 2 days ago i was going through my technomate nano se combo receiver trying to learn and out of curiosity, i pressed a place that says "update", i think it was under "system management" or something like that. Now the presumed update started and on the screen it was loading and as well showing on the screen "deleted" consecutively (it was appearing and disappearing), i thought it was deleting old stuffs and installing new ones. I know i should have done back up but it was out of curiosity and it says as well UPDATE, we all know that most times update is good, now when the thing that it was loading finished i thought i was gonna get software update or something visibily new in the receiver but NOTHING all i have now is that the receiver won´t boot or load.


    The receiver does not load/boot it only shows "OPENPLi image(a river and by the side it is written OPENPLi news and support at openpli.org).


    Please i need help to get this receiver up an running. Again am a baby:saint: in this field i don´t know anything so please explain in a way that i can understand.



    WHAT I HAVE DONE UPTIL NOW is that am trying to use Telnet to connect to the receiver as root user but the telnet that am using keeps asking of password. I have read out there that i don´t need password for telnet root user that i should press enter and it will log me in but thats not true cos it keeps requesting the password. I thought maybe through telnet i can factory reset the receiver. PLEASE guys help me on this...!


    THANKS in advance.

    ;(

  • Have you tried the up button when seeing the river (boot screen)

    There is probably no channel lists installed (bouquets)

    You could try to flash a new image (you'll probably still need a channel list though)

    You can get openvix from here (your receiver is supported by the vix team)

    Please login to see this link.


    A guide on how to flash it is attached:


    A complete user manual for the vix image is here:

    Please login to see this link.

  • Thanks for your reply "codar", but unfortunately its not working yet.

    Thanks for your reply "codar", but unfortunately its not working yet.

  • Also make sure you've extracted the image before putting it on your stick as it is zipped (compressed)

    It's in the "Preparation" section of the flashing guide

    Please login to see this picture.

  • Ok guys i have finally got it up and running. Thanks for your replies and thanks to you "codar" for leading me to possible solutions. Actually it did not work initially due to the openvix image that i was using was kind of faulty so my receiver could not detect it although it is stated that it was the latest version of Openvix, so i tried the version before that one and bam! my receiver detected it and all is now done.


    Actually am still configuring stuffs etc. I will appreciate it if anybody can tell me where to find:

    - "A bouquet pack" silverfox maybe or any other type

    - How to setup IPTV

    - And any other interesting stuffs that i need to know or add to my receiver.


    THANKS once again.