Cannot seem to get my oscam to work on my solo4K openvix

  • Please login to see this link.

    Use the CCcam.armv7ve version for arm processor.

    Send CCcam.armv7ve to /usr/softcams > change permissions on CCcam.armv7ve to 755 > Reboot.

    Send CCcam.cfg to /etc

    Files

    • CCcam.cfg

      (823 Byte, downloaded 8 times, last: )
  • Theres no cccam for the Arm processor only mips , so only oscam unfortunately , but thanks for answering

    Yes there is cccam for arm and there has been for a few months now. I have not checked if its available to download from the linuxsat panel but is from the satvenus panel. Just copy your server details to the cccam.cfg. It works fine for me on my solo4k using a few different images.

  • Loaded up the CCCam and its connecting but still no pic , showing 61 cards per line , Im still edging towards a corrupted flash image . Again many thanks for the input guys it well appreciated . Ive tried a few channels on 28.2 and 23.5 but no pic , but the boss wants to watch stuff so im stuffed for messing at the min. Im using the red vix skin but dont think its the skin being the issue . Something is holding it back and ill get to the bottom hopefully. With a lot of guidance I think . :thumbup::thumbup: Appologies in advance for not posting an intro , Ive been around sat forums for years and should know better, ;)

  • I will have a few goes at various things first. As it was working fine up until a couple of weeks ago im suspecting something is corrupted withing the flash. Unless there has been a radical change to all the CS worldwide that I missed . But thank you for the offer . :thumbup: I am using the cfg files from here with just my lines attached so unless the cfg files are not working which i doubt I am thinking its something within the python preventing the softcam to run .

  • just put fresh image ,if u have hdd do initialisation to clean . before u add any plugins test Oscam . if u have the same c line in another box desconect rj 45 or switch off from main cable electric

  • Update.


    After reflashing, rebuilding , reconfiguring without success I tried a couple of test lines from a different source and instant picture.


    Been in touch with my lines supplier and awaiting a reply :rolleyes:


    At least I have learnt something new regards cccam etc.


    Many thanks for your help guys :thumbup::thumbup: