EPG Support Thread

  • Have a ZGemma H2S running OpenATV. Using EPGImport and have autorun on boot set to Enabled. I have 2 sources enabled within EPGImport.

    I restart GUI and EPGImport kicks in.

    I am getting the error [EPGImport] download failed: [Failure instance: Traceback (failure with no frames): <class 'twisted .internet.error.TimeoutError>: User Timeout caused connection failure. It will then move onto the next import source and work successfully.

    If I run this manually, both sources work fine. Anyone got any ideas?

  • try update you version to last one my friend

  • openatv image 6.2 epg importert stop to work, how to fix it.Please login to see this attachment.

    Please login to see this attachment.

    Please login to see this attachment.

    The post was edited 1 time, last by tataos: Solved, put update and work again. ().

  • i have install this plugin by the linuxsat panel without any problem... reboot...ok

    but when i start the plugin, it says - no boxbranding module - and it won't start....

    i have vu solose with vti 13.xx - what do i wrong?? please help, i realy will and need egp for my iptvbouquet...

  • ok thnx... i will try it after work and report

  • aha.... and now ??!!

  • i just tried installing the latest version above i get the following error - some plugins are not available: Extensions/EPGImport ('module' object has no attribute 'parameters')

    I've tried a few different versions now and get the same every time any idea?

    i was using cross epg but can access rytec for IPTV EPG.

    I'm running openpli 4.

  • Hi there i currently running open atv 6.1 on a zgemma i55 box ive tried everything to get the epg to work but no joy

    any ideas what i can be doing wrong ive ftp the plugin , ftp rytec sources file , opened plugin on box selected blue on souces and yellow for manual still doesnt find a single event ?


  • Post by Niu ().

    This post was deleted by enigma1969: he asked for it himself ().