HELP - OSCam OpenPLi

  • #

    Hi.

    Please I need help.

    I have a DreamBox DM8000HD, with OpenPLi 6.2 installed.

    I installed the CCcam (purchased lines): it works fine.

    I installed OscamYmod v18-T59 (enigma2-plugin-softcams-oscam-ymod_1859_openpli_mips32el). I replaced the "oscam.server" file with another CCcam converted: it does not work.

    But if I install Oscam.emu SVN11420-r768.0, with the converted "oscam.server" file from CCcam: it works fine.

    #

    In both installations, I only replaced the file "oscam.server" with the converted CCcam.

    #

    Please help me to rectify this installation.

    Many thanks and sorry for the inconvenience.

    Hugs.

    #

  • The file enigma2-plugin-softcams-oscam-ymod_1859_openpli_mips32el may not have provided the necessary oscam.conf and .user files.

    Copy these files from the Oscam.emu SVN11420-r768.0 installation.

    I would stick with Oscam.emu as its regularly updated, where ymod doesn`t.

    Please login to see this picture.

  • #

    Hi, Master G.

    Thanks for message.

    What should I do:

    1) Uninstall the "oscam-ymod_1859".

    2) Reinstall the "Oscam.emu SVN11420-r768.0".

    3) Save my files.

    4) Uninstall the "Oscam.emu SVN11420-r768.0".

    5) Reinstall the "oscam-ymod_1859".

    6) Copy the files from "Oscam.emu SVN11420-r768.0" to "oscam-ymod_1859".

    #

    Right?

    Which files should I save?

    Where are (folders)?

    #

    Sorry for the inconvenience.

    Thank you very much.

    Hug.

    #

  • #

    Hi, Master G.

    I will do as stated in my last message.

    I'll save these files to copy:

    "oscam.conf"

    "oscam.user"

    "oscam.server"

    #

    Should I save more others?

    #

    Thank you very much.

    Hug.

    #

  • #

    Hi, Master G

    The version "Oscam.emu SVN11420-r768.0" has this file: "oscam.user".

    But this version "oscam-ymod_1859" does not have this file.

    Where do I put it?

    I'll wait for your answer.

    Thank you

    #

  • put oscam.user in the same folder as .server and .conf.

    If you can attach the file Oscam.emu SVN11420-r768.0, i will tell you exactly where the script is looking for these files.

    Please login to see this picture.

  • #

    Hi, Master G.

    Something serious exists with the installation of "oscam-ymod_1859".

    It does not work in OpenPLi 6.2; but the "Oscam.emu SVN11420-r768.0" works fine.

    #

    IMPORTANT FOR ANALYSIS

    See the files that install "oscam-ymod_1859" in / etc / tuxbox:

    "Config" folder

    Files "oscam.conf" + "oscam.keys".

    Inside the "config" folder, there is the "oscam.emu" folder, containing:

    "oscam.ccache" + "oscam.server" + "oscam.server.opkg".

    #

    See the files that install the "Oscam.emu SVN11420-r768.0" in / etc / tuxbox:

    "Config" folder.

    No more files.

    Inside the "config" folder, there is the "oscam.emu" folder, containing:

    "oscam.ccache" + "oscam.conf" + "oscam.provid" + "oscam.server" + "oscam.server.opkg" + "oscam.srvid" + "oscam.user".

    #

    As you verify there is no "oscam.user" file in the "oscam-ymod_1859" version.

    #

    I am awaiting your decision on the procedure.

    Thank you.

    Hug.

    #

  • #

    Hi, Master G.

    Thank you for your message.

    As you check in my previous post, the "oscam.conf" + "oscam.server" files are in different folders:

    The file "oscam.conf" is in / etc / tuxbox / config

    While the file "oscam.server" is in /etc/tuxbox/config/oscam.emu

    #

    As you can see, it's very complicated.

    I am awaiting your decision on the procedure.

    Thank you.

    Hug.

    #

  • #

    Hi, Master G.

    While waiting for your decision, I tried the "oscam.user" file in these two directories (one at a time).

    RESULT: NO SUCCESS.

    #

    I am determined to abandon this installation "oscam-ymod_1859", and keep the "Oscam.emu SVN11420-r768.0".

    #

    But this "Oscam.emu SVN11420-r768.0" does not open the BISS channels.

    #

    I am awaiting your decision on the procedure.

    Thank you.

    Hug.

    #

  • #

    Hi, Master G.

    Thanks for your message.

    I received these three files: "oscam.conf" + "oscam.server" + "oscam.user".

    Note: I will change the "oscam.server" to mine.

    Where will I put these three files?

    #

    I await your decision on the procedure.

    Thank you.

    Hug.

    #

  • #

    Hi, Master G.

    The problem is more serious than you are thinking.

    Here's what happened to the three files you sent me:

    "oscam.conf" - »placed in / etc / tuxbox

    "oscam.server" - »I switched to mine and put it in /etc/tuxbox/config/oscam.emu

    "oscam.user" - »I put these two directories (one at a time):

    / etc / tuxbox / config and /etc/tuxbox/config/oscam.emu.

    #

    I always rebooted the box.

    Result: NO SUCCESS.

    #

    It seems that this "oscam-ymod_1859" plugin is defective.

    I await your information.

    Thank you.

    #

  • #

    Hi, Master G.

    Thank you for your message.

    I have already reinstalled "Oscam.emu SVN11420-r768.0".

    The reason I want to "oscam-ymod_1859" is because I was informed that it opens the BISS channels.

    I can not open the BISS channels with the "Oscam.emu SVN11420-r768.0".

    #

    I have three Satellites: Astra 19.2E + Hispasat 30W + Hotbird 13E.

    There are three channels in Hispasat at BISS:

    TVI International + RTP3 + SIC Internacional (which has now retired from Hispasat).

    #

    I have the SoftCam + Constant.cw file in / usr / keys.

    I do not know if they have the correct keys.

    #

    But "oscam-ymod_1859" has the file "oscam.keys". The "Oscam.emu SVN11420-r768.0". there is not.

    Do you understand my problem?

    Thanks for listening.

    What can you do?

    I await your information.

    Thank you.

    #