aiuto oscam-emu

  • salve a tutti, sto muovendo i primi passi nel mondo degli emu ed ho come decoder uno zgemma h5.2+ con openATV 6.2 aggiornata.

    ho da poco motorizzato la parabola e vorrei usare le emu per aprire i vari canali specie per i feed in biss.

    al momento ho fatto questi passi:

    ho installato oscam-emu dai feed universal e mi ha installato la versione r11353 , ho provato ad aggiungere una biss key seguendo il Please login to see this link. ma senza successo.

    ho scoperto dopo, che la versione è obsolet e che con le ultime versione è stata semplificata la gestione delle biss key con il passaggio a SoftCam.Key.

    ho installato una nuova versione di oscam-emu trovata nel forum, versione OSCam r11400 ma qual'è l'ultima versione disponibile per il mio decoder?

    tra l'altro questa versione ha dei problemi ad avviarsi, cioè si avvia ma subito dopo si stoppa... ho sbagliato ad installarla?

    come SoftCam.Key ho messo il file di enigma1969 nella cartella /usr/key dove ci sono gli altri file di oscam.

    ho provato un pò di canali in powervu presenti softcam.key gli AFN 9e o i thor 0.8W ma senza successo... sbaglio qualcosa o c'è qualche altra configurazione da fare?

  • gp2k13

    ciao, ti ho compilato l'ultima oscam con l'ultima release della patch (v.772).

    copia l'eseguible in /usr/bin e rinaminalo tale e quale a quello che è presente (che rinominerai ".old" che se non dovesse andare il nuovo potrai rimettere)

    attribuisci permessi al file 755 e riavvia la oscam.

    per il softcam puoi vedere su molti lidi tra cui Please login to see this link.

  • grazie niosi , perdona la mia ignoranza questa che hai compilato è oscam non oscamemu... io ho solo quest'ultima.

    devo installare anche la oscam? oppure oscam-emu è solo un frontend di oscam?

    mel caso installo la oscam dai feed e poi sostituisco i flie con i tuoi.

    grazie ancora...


    riguardo al mio primo post riesco ad aprire mezzo sui 13 in emu viaccess quindi qualcosa funziona.

    ho letto anche che ultimamente ci sono problemi con gli AFN con oscam...

  • Mi accodo alla discussione, ho uno zgemma h7s e vorrei montare l'oscam 11432 presente sul sito ma sono in estensione tar gz mentre il mio deco vede solamente ipk in che modo potrei risolvere?

    :hello: zgemma h7s openatv 6.3 :hello

  • [quote='rewega','https://linuxsat-support.com/thread/132758-aiuto-oscam-emu/?postID=454980#post454980']

    Mi accodo alla discussione, ho uno zgemma h7s e vorrei montare l'oscam 11432 presente sul sito ma sono in estensione tar gz mentre il mio deco vede solamente ipk in che modo potrei risolvere?

    [/quote]

    Devi compilarla o trovare l'ipk


    Inviato dal mio SM-N7505 utilizzando Tapatalk

  • compilarla... è una cosa che non ho mai fatto (sono entrato nel mondo enigma da 15 giorni) vedo cosa trovo su internet e poi provo. In rete ho trovato 11431 denominata "all" per processori arm 7con estensione ipk, il decoder la installa ma non riesce ad avviarla inoltre se provo a disinstallarla non la trovo nei plugin, di funzionante ho la oscam-atv 1.2 11397 scaricata direttamente dal decoder che monta openatv 6.1

    :hello: zgemma h7s openatv 6.3 :hello

  • rewega & gp2k13  

    ecco la 11432 emu per openatv formato ipk.

    ricordate che installandola vi azzera tutte le configurazioni che avevevate della precedente oscam; quindi salvate i file oscam.conf+.server+.user per poi rimetterli ed avere tutte le vostre configurazioni.

    Files

    le parole dicono chi vorresti essere :(

    le azioni dicono che sei :)
    :hilinuxsat:

  • niente niosi , ho provato a sostituire il file oscam come hai detto tu assegnando gli stessi permessi dell'old ma non funziona.

    non si avvia la cam... può essere che sia un problema della openATV 6.2?

    ho installato OSCam-emu r11400 patch 667se non sbaglio trovata su questo forum.



    ho visto che nella sezione dedicata del forum ci sono diverse versioni ma quale è quella per lo zgemma h52.s+ e immagine openatv 6.2?


    altra domanda... come faccio a disinstallare le cam installate?

  • gp2k13

    per disinstallare le cam vai in plugins e trovi quelle installate e avvia la procedura di disinstallazione.

    il tuo box è E2 mipsel, ti allego la oscam per il tuo decoder in ipk; salva le tue configurazioni e poi rimettile una volta installata

  • il problema è che trovo i plugin installati ma non trovo le softcam...


    ho risolto facendo la tua procedura su questo file oscam-svn11432-mipsoe20-webif-oscam-emu-patched, sostiuito e rinominato oscam con permessi 755

    adesso da webif vedo la OSCam r11432.

    provo di nuovo con il tuo file del primo post perchè la vecchia oscam faceva fatica ad avviarsi, dovevo ripetere l'avvio più volte.

    tutti i modi ora ho anche la tua ultima versione.... grazie ancora.


    p.s. "mezzo" continua a funzionare ma sui powervu ... niente!

    potrebbe essere questioni di chiavi, più tardi faccio un giro sulle righe del softam.key e vediamo quali funzioano.

  • gp2k13

    se mezzo apre il problema sono le keys, io non ho possibilità di verificare.

    quello allegato è l'ultimo softcam che ho trovato

    Files

    • SoftCam.zip

      (29.43 kB, downloaded 46 times, last: )

    le parole dicono chi vorresti essere :(

    le azioni dicono che sei :)
    :hilinuxsat:

  • grazie niosi la softcam aggiornata l'avevo già recuperata qui sul forum nella apposita sezione.


    aggiorno i miei progressi... che caos!!!


    ho installato il tuo ultimo ipk Please login to see this link. ma sembra essere una oscam manca il reader emulator se non sbaglio.


    ho installato poi questa versione enigma2-softcams-oscam-all-images_11.432-r0+arm-mips_all.ipk

    ed è apparsa la luce sui discovery 4.9E indagando ho scoperto che forse il problema è del reader AFN impostato nella emu, in cui è abilitata la cacheex.

    nella versione di partenza quella del mio primo post il reader AFN intereccettava tutti i powervu e di conseguenza buio sui discovery.

    gli AFN al momento sono al buio su enigma2, si aspetta la patch per oscam.


    ho disinstallato da pannello le vecchie versioni ma ora mi ritrovo 2 oscam che non riesco a disinstallare, non appaiono nel pannello... come faccio?

  • gp2k13

    ciao, la oscam che ti ho compilato è una versione patched 722 emu, che è l'ultima release per powerwu, quindi dovrebbe leggere sia i softcamkey che le cw che i biss e le altre codifiche emulate.

    il reader le puoi compilare tu in base ai caid che deve leggere e ai percorsi dove sono inserite le keys.


    questo è lo Please login to see this link. della stessa oscam che gira sul mio decoder e come vedi la voce emulatore compare, gli entitlements sono 3 perchè sui 13E basta quello...purtroppo!!!

    un esempio di reader potrebbe essere questo nel nostro Please login to see this link., oppure i seguenti:

    le parole dicono chi vorresti essere :(

    le azioni dicono che sei :)
    :hilinuxsat:

  • allora devo aver fatto confusione con le versioni....

    è proprio quello che sto cercando di fare... imparare l'universo oscam e ora mi studio per bene gli esempi che mi hai mandato oltre alla mia configurazione che pare funzionare.

    non per farmi gli affari tuoi ma quali sono i 3 entitlements sui 13E del reader emu? a parte mezzo che io conosco.


    grazie ancora...

  • dipende dall'immagine che hai.
    alcuni team la supportano con il pannello, altri no.
    comunque una volta scaricata quella che ti interessa, la copi in /urs/bin, la rinomini tale e quale a quella che hai sotto e dai permessi 755. Riavvi oscam e dei apposto


    Inviato dal mio SM-G950F utilizzando Tapatalk

    le parole dicono chi vorresti essere :(

    le azioni dicono che sei :)
    :hilinuxsat:

  • krystel e chitarrone

    faccio un esempio, in /usr/bin ho funzionante oscam_atv_emu_11353

    bene copio in /usr/bin oscam_pippo oppure oscam

    rinomino oscam_atv_emu_11353 in oscam_atv_emu_11353.old

    rinomino oscam_pippo in oscam_atv_emu_11353 e a quest'ultima do permessi 755

    riavvio oscam dal telecomano e avrò funzionante quella che ho appena inserito. La verifica la posso fare solamente in webif perchè lo script di avvio è riamsto il vecchio e dunque anche nel pannellodell'immagine non avró cambiamenti

    le parole dicono chi vorresti essere :(

    le azioni dicono che sei :)
    :hilinuxsat: