EPGSelection.py breaks EPG in VIx

  • One thing I cant find is the extras.xml file... i've looked in /usr/share/enigma2/SkyNEW but cant see it in there. Is there something I need to edit in there? I have enabled the tabs with the version through the settings menu - Plugin Browser > Chabs > Sky Tabs Default

  • I think this is broken again with Slyk-q v1.07


    Maybe it's just me, but I can't use Infobar EPG as when I try it crashes ?

    The post was edited 1 time, last by Ev0 ().

  • I don't think it's an issue you have caused, I have a feeling it's something in the image with latest updates.


    I will investigate it later.

  • working here, can you give me a step by step guide to how you are getting the crash I'll see if I can recreate it, also link the epgselection.py your using as there's a few in this thread.

  • It's ok, I must have corrupt something in my box.


    Just installed on another box with latest obh updates and all working fine.

KiddaC Skins and Plugins

KiddaC Skins and Plugins. slyk-1-hd, v-skin-hd, slyk-q-hd, slyk onyx enigma2 skins and Jedi Maker Xtream.